Upgrade to Chess.com Premium!

Can't Find Something in the New Design? Ask Here!


  • 2 years ago · Quote · #601

    _IronButterfly_

    Hi there,

    Was wondering if we are still able to copy and paste You tube videos and place in our profile. I have tried several times, and the video appears as if all is okay, but when I "save changes" and check, it isn't there.  Any hints?

    Thanks!

  • 2 years ago · Quote · #602

    knightspawn5

    _IronButterfly_ wrote:

    Hi there,

    Was wondering if we are still able to copy and paste You tube videos and place in our profile. I have tried several times, and the video appears as if all is okay, but when I "save changes" and check, it isn't there.  Any hints?

    Thanks!

    Let me go look and I'll get back to you.  Havent tried it yet so I will see.  

  • 2 years ago · Quote · #603

    knightspawn5

    Mine isnt holding a utube image either.  I see the picture go in but when I click save changes and go back to look, nothing is there....

  • 2 years ago · Quote · #604

    DeepGreene

    knightspawn5 wrote:

    Mine isnt holding a utube image either.  I see the picture go in but when I click save changes and go back to look, nothing is there....

    I just did it on my "About Me"... seemed to work fine. What browser are you using?

  • 2 years ago · Quote · #605

    knightspawn5

    [COMMENT DELETED]
  • 2 years ago · Quote · #606

    knightspawn5

    [COMMENT DELETED]
  • 2 years ago · Quote · #607

    knightspawn5

    Google Chrome....  I have the utube code on my About Me as well, but was trying to download it on my profile. That didnt work.....

  • 2 years ago · Quote · #608

    knightspawn5

    So, Deep Green, how did you get ot to do more than the code.  I'm not getting the video?

  • 2 years ago · Quote · #609

    DeepGreene

    I'm not 100% sure I understand what you are saying in your last two posts, but...

    I went to my edit profile screen, jumped into the editor at the bottom, hit the YouTube button.. a dialog asked me for a "code," and I pasted in the YouTube URL.

    That was it. I saved my changes. I just did it again, and used Chrome this time.

  • 2 years ago · Quote · #610

    knightspawn5

    Ill give it another try...

  • 2 years ago · Quote · #611

    WiJi

    Still not working with my android tablet. Not with chrome and not with opera. Can somebody from chess.com check on it and reply??

    knightspawn5 wrote:

    WiJi wrote:

    on the top when you click Forums once you get a rolout of different options like unread topics etc. But there is no option to go to the forum in general and see what the ub fora are.Only if you type in the url chess.com/forum you get the overview . a(nother) lack of the new design i geuss

    I clicked on the link and saw what you were talking about, I went up and clicked on forums and got the same page.  Not sure what you mean. A drop box come down when you put your cursor on it.  Put your cursor on forums and click that and the page comes up. 

  • 2 years ago · Quote · #612

    kohai

    I did report an issue on the uploading of video's on homepages. It is currently being fixed. A small glitch on it was found. Shouldn't be too long :)

  • 2 years ago · Quote · #613

    gambit-man

    kohai wrote:

    I did report an issue on the uploading of video's on homepages. It is currently being fixed. A small glitch on it was found. Shouldn't be too long :)

    and how long for all the other glitches?

  • 2 years ago · Quote · #614

    knightspawn5

    Thanks kohai, mine isnt letting me put the video on, just the url code.  

  • 2 years ago · Quote · #615

    knightspawn5

    Those pesky little glitches......

  • 2 years ago · Quote · #616

    DeepGreene

    WiJi wrote:

    Still not working with my android tablet. Not with chrome and not with opera. Can somebody from chess.com check on it and reply??

    Yes, same for iOS Safari.. Several of the Menu header links are not working on mobile browsers yet.

  • 2 years ago · Quote · #617

    _IronButterfly_

    DeepGreene wrote:
    knightspawn5 wrote:

    Mine isnt holding a utube image either.  I see the picture go in but when I click save changes and go back to look, nothing is there....

    I just did it on my "About Me"... seemed to work fine. What browser are you using?

    First, thanks alort knightpawn for checking also, appreciate it! 

    @Deepgreene, I use Google crome (tyvm).

  • 2 years ago · Quote · #618

    LauriAikio

    I managed !  Sinking that embed code and there it is @ my HomePage !

  • 2 years ago · Quote · #619

    WiJi

    Longing even more for the old design now... cant you make a mobile version of the site like other professional sites do?

    DeepGreene wrote:

    WiJi wrote:

    Still not working with my android tablet. Not with chrome and not with opera. Can somebody from chess.com check on it and reply??

    Yes, same for iOS Safari.. Several of the Menu header links are not working on mobile browsers yet.

  • 2 years ago · Quote · #620

    _IronButterfly_

    Okay..it seems the summit button doesn't always work right now. I'm getting use to alot of changes but my moves summited before I even hit the button, which is what I have in my settings. (no, I don't have my cursor close to the summit button). 

    Sometimes I make moves before I hit summit just to think it through some, but maybe with this new format, I can't? Let me know, I don't need to make EXTRA bad moves during my games. Smile  Thanks!


Back to Top

Post your reply: