Upgrade to Chess.com Premium!

No sound on video on ipad app


  • 3 years ago · Quote · #1

    MartinBrookes

    I have no sound on videos on the ipad app. I tried following the advice here, http://www.chess.com/forum/view/community/ipad-sound-pblm but it didn't seem to work (insofar as I could follow it, which might be due to my limitations). Can someone help me please? Thanks

  • 3 years ago · Quote · #2

    MartinBrookes

    *bump* Is anyone able to help with this?

  • 2 years ago · Quote · #3

    DuggieThunder

    I had the same problem a few weeks ago, so I stopped using the iPad2 version application. But, I went back and checked today, and the audio seems to be working now.

  • 2 years ago · Quote · #4

    sanjose3

    I had the same problem with my iPad2. Found out that the orange on/off sound button on side of the iPad must be "on" for sound to work. Hope this helps

  • 2 years ago · Quote · #5

    JonnyP35

    I have the same problem, no sound for videos on the iPad app. iPad works fine otherwise so I'm pretty sure it's not a hardware problem. Did anybody ever find a solution? Thanks.
  • 2 years ago · Quote · #6

    kohai

    The switch in question has one of two functions, as configured in device settings. Here's a picture of the switch:

    http://grab.by/dUgu

    Depending on your settings, that switch will (when set to orange) either mute the ringer or lock device orientation (so the screen doesn't rotate when you turn it).

    I have confirmed that if you have "Mute" set as the function of this switch, it WILL mute the audio from our videos. For whatever reason, other media (i.e. from YouTube) does still make sounds. Games don't.

  • 2 years ago · Quote · #7

    JonnyP35

    kohai - thanks for that. I actually use the switch to lock rotation and not as a mute button so I never thought to look at it. However, you're right. My iPad was set to mute but as most apps seem to ignore the mute setting I had never noticed before.
  • 19 months ago · Quote · #8

    stewartcc

    I had the same problem with my iPad2. Found out that the orange on/off sound button on side of the iPad must be "on" for sound to work. Hope this helps


    That did it for me!  thanks


Back to Top

Post your reply: