Upgrade to Chess.com Premium!

Stop commentary and pawn values in Fritz


  • 17 months ago · Quote · #1

    Aperture

    Does anyone know if it's possible to stop Fritz 13 from entering the "commentary" it makes after every move in the notation tab?

    I have seen this post but this solution does not seem to apply to Fritz 13.

    http://www.chess.com/forum/view/chess-equipment/fritz-12-how-turn-off-fractions-in-notation-and-quoti-resignquot

    It's been amazingly difficult to contact ChessBase.
    Don't buy Fritz for their customer service.

  • 17 months ago · Quote · #2

    Aperture

    Anyone have any ideas?


    Thanks

  • 17 months ago · Quote · #3

    mldavis617

    I haven't tried it because it doesn't bother me, but if you go to the Training tab, Full Analysis, in the Analysis Options window you have a bunch of check boxes you can turn on/off:

    Verbose, Graphical, Training, Opening Reference

    Under Blunder Check you can choose Annotate as text, or Annotate as variations.

  • 17 months ago · Quote · #4

    JamieKowalski

    I'm away from my home machine, but mldavis' explanation should do the trick. If you've got an analysis that's already done you can also get rid of all the text commentary in one step. I think it's called "delete commentary" from the edit menu.

  • 17 months ago · Quote · #5

    Aperture

    I went to the Training tab and don't see "Full Analysis" there.

    However I think you may have misunderstood what I was asking for.

    What I'm talking about is all that extra info that comes after every move.

    This is in the "Notation" pannel only.

    Here's a screen shot of what I mean.
    See all the numbers that accompany every move.
    After Nf3 ther is a 0 and after Nc6 there is an 8.
    Then on 7. you see
    cxd5 0.13/20 1:14 
    Nxd5 1:05 8.0-0 0.025/21 0.
    What the heck am I supposed to do with this stuff.....? This is just for one move. I just want it gone!

  • 17 months ago · Quote · #6

    Sadler

    I believe the numbers represent the thinking time.
    Try: File/Options/Clocks+Notation and empty the
    "Store thinking time" check box.
    Good luck.

    (See help file: General operation/Options/Clocks and Notation)

  • 17 months ago · Quote · #7

    Aperture

    Sadler............you did it!!!!


    Thanks for your help.

    Greatly appreciated.

  • 17 months ago · Quote · #8

    mldavis617

    mldavis617 wrote:

    I haven't tried it because it doesn't bother me, but if you go to the Training tab, Full Analysis, in the Analysis Options window you have a bunch of check boxes you can turn on/off:

    Verbose, Graphical, Training, Opening Reference

    Under Blunder Check you can choose Annotate as text, or Annotate as variations.

    My error, sorry.  This stuff is under the Analysis tab, not the Training tab.  But you solved your problem ...


Back to Top

Post your reply: