Upgrade to Chess.com Premium!

Board Size Won't Change


  • 19 months ago · Quote · #1

    N-A-T-A-S

    Hey,

     I've changed the board size in my account settings for both "Online Chess Settings" and "Live Chess Settings" and saved the changes, but the board size for both is still the default size.

     Why is this?

  • 19 months ago · Quote · #2

    jac1yn

    Are you using a zoom feature on your browser? 

  • 19 months ago · Quote · #3

    N-A-T-A-S

    jac1yn wrote:

    Are you using a zoom feature on your browser? 

    Nope.

  • 19 months ago · Quote · #4

    jac1yn

    Try going into your live chess settings here: http://www.chess.com/home/livechess_settings and reset the board layout.  

    Then try changing the board size and see if that helps at all. 

  • 19 months ago · Quote · #5

    N-A-T-A-S

    jac1yn wrote:

    Try going into your live chess settings here: http://www.chess.com/home/livechess_settings and reset the board layout.  

    It won't reset. I get this message: "Your Live Chess preferences have successfully been updated", but the settings are still set to what I've set them instead of the default settings.

  • 19 months ago · Quote · #6

    N-A-T-A-S

    Anyone know what the issue is?

  • 19 months ago · Quote · #7

    jac1yn

    I've been able to replicate the problem in regards to the board not resetting.  I'll get it reported to our developers so it can be fixed. Sorry for the inconvenience in the meantime! You might try a cache clear (clear browsing data in chrome) to see if that helps with you being able to change the board size. 

  • 19 months ago · Quote · #8

    N-A-T-A-S

    jac1yn wrote:

    I've been able to replicate the problem in regards to the board not resetting.  I'll get it reported to our developers so it can be fixed.

    Cool. Thanks. Smile

    Will you post here when it's fixed?

  • 3 months ago · Quote · #9

    juliendirani

    I have the same problem. Try using a different browser. It was working fine with me on chrome but now it only works on safari.


Back to Top

Post your reply: