Upgrade to Chess.com Premium!

Resolved: Diagram Generator not working?


  • 3 years ago · #1

    Pikachulord6

    I'm not sure if I am the only one with this problem, but I just tried to post a game using the nice little tool that chess.com has on the top-left corner when you are posting a new forum topic or comment.

    Anyway, I got the pop-up, as always, but no matter which of the three options I clicked, the page that was supposed to come up, would not show up. My browser (IE8) also says that there are errors on the page. I click that, and it says that it cannot give focus to whatever needs to be given focus (the stuff inside the white box, I presume) and says that it is either invisible, unaccessible, or something like that.

    So I'm wondering first of all, if anyone else has encountered this problem, and if so, whether or not chess.com can fix this problem. Thanks in advance!

     

    (By the way, I tried to be as clear as I couldin stating the problem, but if it is unclear anywhere, be sure to let me know.)

  • 3 years ago · #2

    knightspawn5

    You mean the little chess board image?

  • 3 years ago · #3

    knightspawn5

  • 3 years ago · #4

    knightspawn5

    If it this you are talking about, mine is working fine....  You may need to switch browsers.  I would suggest Google chrome.... IE8 just came out and still has a few bugs in it as well.......

  • 3 years ago · #5

    mateologist

    Pikachulord6 wrote:

    I'm not sure if I am the only one with this problem, but I just tried to post a game using the nice little tool that chess.com has on the top-left corner when you are posting a new forum topic or comment.

    Anyway, I got the pop-up, as always, but no matter which of the three options I clicked, the page that was supposed to come up, would not show up. My browser (IE8) also says that there are errors on the page. I click that, and it says that it cannot give focus to whatever needs to be given focus (the stuff inside the white box, I presume) and says that it is either invisible, unaccessible, or something like that.

    So I'm wondering first of all, if anyone else has encountered this problem, and if so, whether or not chess.com can fix this problem. Thanks in advance!

     

    (By the way, I tried to be as clear as I couldin stating the problem, but if it is unclear anywhere, be sure to let me know.)

    I have exactly the same problem there has to be a bug in this new format because i did not have this problem before.

  • 3 years ago · #6

    mateologist

    alekhine wrote:

    IE isn't great; i highly recommend firefox or chrome. 

    Thanks Knightspawn5 and alekhine firefox solved the problem ! Wink

  • 3 years ago · #7

    Pikachulord6

    Thanks guys. It's good knowing that it is a browser-specific problem. But considering that IE is a reasonably popular browser, I think the problem should still be fixed for IE.

    Thanks again! :)


Back to Top
This forum topic has been locked.