Upgrade to Chess.com Premium!

Google Chrome


  • 3 years ago · Quote · #1

    mottsauce

    Hiya,

    I'm having issues when I attempt to create chess diagrams in forum posts.  I can create and post the game just fine, but I cannot add "!!", "!?", etc. onto moves that I'd like to highlight.  To be a bit more specific, the drop-down menu is available, but the indicators are not saved or posted with the game.

    I'm using Chrome 12 on a Windows 7 32-bit system.  I'm relatively sure that the browser is the issue, since I can add the markers when I use Firefox.

    Are there any other Chrome (or other browser) users out there who are having this issue?

    If you need any more information, please feel free to message me!

    -mottsauce

  • 3 years ago · Quote · #2

    jhb701

    I run into some issues with Chrome and trying to open the FEN/PGN button on diagrams, it doesn't want to create the dropdown box so I have to switch to explorer for that function.

    Chrome also doesn't display the diamond next to my name on the upper right hand part of the screen where it has my username, but explorer does.

    I think Eric loves Chrome though so once he gets wind of this . . . .

  • 3 years ago · Quote · #3

    Dekker

    I also have Chrome, and switching off the Ad-Block extension really helped to me...

    It sounds silly, but perhaps you weren't thinking about it.

  • 3 years ago · Quote · #4

    jhb701

    Turning off Adblock fixed the PGN/FEN issue.

    It did not fix the icon/diamond issue, not that it matters substantively.

  • 3 years ago · Quote · #5

    mottsauce

    i don't have any extensions installed.


Back to Top

Post your reply: