Upgrade to Chess.com Premium!

Help


  • 2 years ago · Quote · #1

    Pan_Paniscus

    Hi, I started having problems playing videos today on my ipad.

    From the apps main screen, I'll select the video I want to watch, then the screen slides down to the QuickTime video screen, and then instantly slides back to the videos page. It does it on all iPads and iPhones in the house.

    If I try and use safari, there is no video box, just comments for the video.

    Anyone have a fix for this?

    Thanks

  • 2 years ago · Quote · #2

    kohai

    The team are working on this at the moment. Should be fixed later today hopefully.

  • 2 years ago · Quote · #3

    Pan_Paniscus

    Thanks kohai, app updates look nice

  • 2 years ago · Quote · #4

    Pan_Paniscus

    I still can't see the videos, does anyone know why safari won't play videos?

  • 2 years ago · Quote · #5

    kco

    try some other browers like Chrome etc. ?

  • 2 years ago · Quote · #6

    Pan_Paniscus

    I hadn't tried that kco, I got all excited and installed the app, but unfortunately the same result as safari.

  • 2 years ago · Quote · #7

    kohai

    Is this all of them or just some?

  • 2 years ago · Quote · #8

    Pan_Paniscus

    All of them so far, videos worked in the chess.com app for 5 day after your first post, until today. It might be something I've done, I just don't know.

  • 2 years ago · Quote · #9

    Pan_Paniscus

    Not sure if it matters, but this text box that I'm typing in overlaps the side menu bar on the right that has forum topics in it, happened around the time the videos stopped working.

  • 2 years ago · Quote · #10

    Pan_Paniscus

    I hope it gets fixed soon

  • 2 years ago · Quote · #11

    stephen_33

    Instead of using the App. can't you just use a standard browser like Chrome & view videos on the site that way ?

    BTW - Safari doesn't work well with this site, better to try Chrome or Firefox!

  • 2 years ago · Quote · #12

    Pan_Paniscus

    I tried other browsers but the same thing happens, no video.

  • 2 years ago · Quote · #13

    Pan_Paniscus

    So is this a ME problem? Or is there something that is being fixed?

  • 2 years ago · Quote · #14

    stephen_33

    I can play videos without any problems using Chrome with Windows 7 on a laptop, so there doesn't appear to be a general problem.  Perhaps it's your device?  Either way I doubt if anyone's fixing it!

    Probably best if you report it to H&S directly..

    http://support.chess.com/Tickets/Submit

  • 2 years ago · Quote · #15

    FanteDiCoppe

    I can not start a new topic. I have the option to post in the topics which are already open but I do not have the option to start a new thread, why?

    Sorry for using this topic for help, but like I said, I can not start my own topic, can anyone help me?

  • 2 years ago · Quote · #16

    stephen_33

    FanteDiCoppe wrote:

    I can not start a new topic. I have the option to post in the topics which are already open but I do not have the option to start a new thread, why?

    Sorry for using this topic for help, but like I said, I can not start my own topic, can anyone help me?

    I can't see why not - perhaps you should report it using the link I've given above!

  • 2 years ago · Quote · #17

    bambimilos

    I just lost may game because i declined draft when my opponent offered me,so i decline draft not give resignetion on game,what is going on???????????!!!!!!!

  • 2 years ago · Quote · #18

    Pan_Paniscus

    Not too sure, Probably best if you try report it

    http://support.chess.com/Tickets/Submit

  • 2 years ago · Quote · #19

    Pan_Paniscus

    If anyone is having the same issue as me with videos not playing, my ticket response said that it is a known bug and they're trying to fix it. Sweet! XD


Back to Top

Post your reply: