Upgrade to Chess.com Premium!

new tables are broken on firefox in linux OS


  • 14 months ago · Quote · #1

    ghillan

    Since the last change thats what i see:

    Clearly the divs are causing some problems on firefox under linux.

  • 14 months ago · Quote · #2

    petrip

    But work just fine in chromium. But in my ubuntu I get sounds on firefox but not on chromium :( Sound problem is only for chess.com , youtube for example works just fine

  • 14 months ago · Quote · #3

    ghillan

    I dont like chrome , so i haven't tested on it, but everything was always fine with firefox ( for years). Never had any issue, except for that last 'upgrade'. This issue should be anyway quite easy to fix, its just a css sizing incompatibility.

  • 14 months ago · Quote · #4

    jac1yn

    Hi guys. I'm really sorry you're having issues on Linux with the new changes. Can you guys please let me know what version of Firefox & Linux you're using? 

    @petrip- Is the sound issue site-wide, or only in a specific section (live chess, online chess, tactics, etc)

    Thanks for the information as usual!

  • 14 months ago · Quote · #5

    ghillan

    firefox 24. heres a screenshot witht he details:

  • 14 months ago · Quote · #6

    kohai

    ghillan wrote:

    Since the last change thats what i see:

     

    Clearly the divs are causing some problems on firefox under linux.

    Which page/url are you seeing that on?

  • 14 months ago · Quote · #7

    ghillan

    hm.. dont remember exactly where i got that picture but its the same story in all forum posts or vote chess where someone add a game. I can make an example in this thread:

     

     

    heres what I see after submitting:

  • 14 months ago · Quote · #8

    ghillan

    more infos  (i triied to debug the issue):

    Since the problem seem related to the ".chessDiagramDiv" css class  (localted in common.css) i asked the browser to save the full page ( in order to get all the stuff ), but once i open the page locally everything is works just fine. O_o

  • 14 months ago · Quote · #9

    ghillan

    Ok.. mistery solved. I had to clear all the cache in the browser. It seems that i had some css cached that was incompatible with the new pages.

    For who does not know how to clear cache:

    edit-> preferences -> privacy -> "clear your recent history" and delete everything.

    Be aware that if you have some password saved in the browser, you will delete them, so the next tiome you go to the page you have to login again.

  • 14 months ago · Quote · #10

    petrip

    chromium says:

    Versio 28.0.1500.71 Ubuntu 12.04 (28.0.1500.71-0ubuntu1.12.04.1)

    firefox is versin 24 for ubuntu.

    And using ubuntu 12.04 Lte

    Clearing cache in firefox did not have effect. For example http://www.chess.com/forum/view/game-analysis/carokann-hilly-billy-attack-loss

    I see view exatly as in original post by ghillan. And in chromium looks just fine, but no sound onlive. Most likely an os issue. Linux has way toomany souns systems ans there are every now and then problems with them.

    well no biggie. supporting all diffrent os:ses and browsers is not reallydoable

  • 14 months ago · Quote · #11

    ghillan

    @petrip: there is an easy way to see if its a caching problem or not.

    on firefox: File-> save page as -> and save it locally (for example in your desktop or homedir). Then doubleclick on the local html page ad see if the table shows correctly. Beware to not look at the screenshots.. its obvious that you willl still see them wrong. ;-)

    If the local page works properly then is a css cached issue.

  • 14 months ago · Quote · #12

    petrip

    I did clear everything so that should have resolved the issue, I checked that by seenkin that my old posting I linked. Besides cache problem should go away anyway as all item have validity period. 

     

    I'll check the saving soonish.

  • 14 months ago · Quote · #13

    rooperi

    I had the same issue, and submitted sa ticket. Igt resolved itself before I got feedback The feedback indicated it might be something to do with the zoom function.In FF, try playing around with CTRL+ and CTRL-, it replicates the problem for me. Zooming out a little seems to fix it..

  • 14 months ago · Quote · #14

    petrip

    thx. It is  zooming issue. Had 'zoom in' several times and then it went allright

  • 14 months ago · Quote · #15

    petrip

    Now I got into win machine and verified that it is not Linux issue. couple of zooms out and I got same un readable  game-widget.

    Nor it is firefox issue either. Same can be seen with chrome. With zoom level 90% or lower it gets scrambled (at least on screensize I am using) and zoom levels 100% and more looks nice


Back to Top

Post your reply: