Upgrade to Chess.com Premium!

Problems displaying site correctly


  • 5 years ago · Quote · #1

    iused

    I've been having problems with the chess.com website not loading properly. It takes extremely long to load and often just displays the website as a list of links down the left hand side of the page. Sometimes the board loads but not the pieces. This happens to me on different computers, and almost every time I try to use the site. If I revisit the site enough it eventually loads quickly and with no problem. Is anyone else having this problem, or know why it might be happening?

  • 5 years ago · Quote · #2

    Eckensteher

    hi, i had this problem while surfing with a umts-stick during holidays, but never from home. (exactly the same problems: like no pieces sometimes it loads sometimes not...) so it seems to be a bandwith problem, and not the site.

    regards

  • 5 years ago · Quote · #3

    erik

    this is certainly odd. what do you see when you click on this link? ->

    http://cdn-cssjs.chesscomfiles.com/css/chess.v13.css
  • 5 years ago · Quote · #4

    iused

    I see a long string of code,

    hr{height:1px;border:1px solid #ddd;}img{bor...

    At the moment the site is working ok for me, but taking a long time to load and
    all of the menu icons are missing. Board and pieces are loading fine, after a while.

    I just checked again and now the site is working normally. I still get the string of
    code when I follow the link.
  • 5 years ago · Quote · #5

    tie_died61

    Just out of curiosity I tried that link too... I also get the line of code

    FYI: I'm using Firefox 3.5.2 (latest version) but have no problems with the site ... works great!

  • 5 years ago · Quote · #6

    erik

    you are supposed to see code :) the point is to see if it is blocked or not.

  • 5 years ago · Quote · #7

    dunce

    tie_died61 wrote:

    Just out of curiosity I tried that link too... I also get the line of code

    FYI: I'm using Firefox 3.5.2 (latest version) but have no problems with the site ... works great!


    3.5.3 came out today lol.

  • 5 years ago · Quote · #8

    iused

    The site has been working more or less ok for me this last week or so. I just had the problem again though, where it is just displayed as a series of links. I came back here to try the CSS link. It wasn't blocked, but it timed out. Is chess.com just getting more traffic than it can handle? I don't think it's a problem with my bandwidth, other sites are loading nice and quick.

  • 5 years ago · Quote · #9

    CPawn

    Ive never had a problem with this site.  Using latest version of Firefox, and not a single popup.

  • 5 years ago · Quote · #10

    The_Cobra

    what are you running in the background - any virus scans or such like? - these could use a lot of the pc's resources and slow it down.


Back to Top

Post your reply: