Upgrade to Chess.com Premium!

settings


  • 18 months ago · Quote · #1

    davidbeagan

    When I go into live games it automaticly starts a game with two people playing,i,ve gone into settings and changed setings but it still starts with two people playing.

  • 18 months ago · Quote · #2

    ivandh

    Are you one of those two people playing? If not just start a game

  • 18 months ago · Quote · #3

    temp_ddg

    Did you saved the settings? Be sure to click "Save settings" after you change it.

    Anyway, that playing game will dissapear after you start a new game.

  • 18 months ago · Quote · #4

    levi223

    are you trying to create some sort of chess where 3 people play at the same time or what?Laughing

  • 18 months ago · Quote · #5

    Lucifyra

    If you are talking about top games automatically starting when you enter live, then you need to go to settings>play tab>and uncheck Automatically watch top games at start up.


Back to Top

Post your reply: