friend requests

screekdawg
It seems like I am getting more friend requests from people I don’t know lately. Is there any way to stop this?
Abhinav0121

Yes, you can turn off all the incoming friend requests to your account. You'll just have to change your settings a bit. 

Go to settings>privacy and then uncheck the 'Allow Incoming Friend Requests' box, and click save. 

And that's it. Now, you'll not receive any requests. 

screekdawg
Thank you!
Azrael

This is great, i srsly was about to post the same thing. . . not sure where this is coming from. . . I know there appeared to be a cheater in one of the tournaments I was in, and he/she was a brand new member, and every day their friend count seemed to grow with people seemingly all over the world. It was just. . . strange. 

RichardMCraven
Abhinav0121 wrote:

Yes, you can turn off all the incoming friend requests to your account. You'll just have to change your settings a bit. 

Go to settings>privacy and then uncheck the 'Allow Incoming Friend Requests' box, and click save. 

 

And that's it. Now, you'll not receive any requests. 

I don't mind getting friend requests from people I've actually interacted with. I don't suppose there's a way of allowing these and just excluding the randoms, is there?

GM_chess_player
RichardMCraven wrote:
Abhinav0121 wrote:

Yes, you can turn off all the incoming friend requests to your account. You'll just have to change your settings a bit. 

Go to settings>privacy and then uncheck the 'Allow Incoming Friend Requests' box, and click save. 

 

And that's it. Now, you'll not receive any requests. 

I don't mind getting friend requests from people I've actually interacted with. I don't suppose there's a way of allowing these and just excluding the randoms, is there?

No, but you could set your account to 'not allow any incoming friend requests', and then, just send friend requests to people you know/ have interacted with. 

Parkeroosky

Sorry, no thank you.

Azrael
RichardMCraven wrote:
Abhinav0121 wrote:

Yes, you can turn off all the incoming friend requests to your account. You'll just have to change your settings a bit. 

Go to settings>privacy and then uncheck the 'Allow Incoming Friend Requests' box, and click save. 

 

And that's it. Now, you'll not receive any requests. 

I don't mind getting friend requests from people I've actually interacted with. I don't suppose there's a way of allowing these and just excluding the randoms, is there?

+1 

B1ZMARK

I used to friend randoms but now I don’t. I’ve removed almost all of them from my friends list as well. Won’t mind reqs from people I’ve seen before, as mentioned above.

selfevident1

Is this accessible on Android? I don't see Settings >> Privacy.

Abhinav0121

Nope, I can't see it on my Android device either. I guess it's not possible to do it from the android app, you'll just have to use the website.

screekdawg
Abhinav0121 wrote:

Nope, I can't see it on my Android device either. I guess it's not possible to do it from the android app, you'll just have to use the website.

I couldn't do it on my iPhone app either. I could only do it on the website. Thank you all for the advice!