Me reporting a bug #7

Snow-Wolf-8

Everytime I go to my userpage and look at my friends, I see one of two white profile pictures. When I click into them, they have none and just show up with a pawn like they should. But they don't when I am on my userpage or home page viewing my friends.

imadarkhorse

HMMM

Mergan_Chetty

 That is a bad bug - use some bug spray.

MainframeSupertasker

Ohh yes! you're correct about this.. this happens to me too... ill report this to member support! Thanks!

It shows as white pictures but they are meant to show chess.com grey pawn profile picture.

CopperBiscuit

Hmmmmm..I don't think that has happened to me. 

CopperBiscuit

It hasn't happened to me.

Mi_Amigo

it's a known bug and chess.com are fixing it

AndreiTuapse
MainframeSupertasker написал:

Ohh yes! you're correct about this.. this happens to me too... ill report this to member support! Thanks!

It shows as white pictures but they are meant to show chess.com grey pawn profile picture.

ya

AndreiTuapse
Mi_Amigo написал:

it's a known bug and chess.com are fixing it

yes

JasonGrace2017
Mergan_Chetty wrote:

 That is a bad bug - use some bug spray.

lol

bomberman20061010

lol 2

CopperBiscuit

...

Snow-Wolf-8
Mergan_Chetty wrote:

 That is a bad bug - use some bug spray.

happy.png

AndreiTuapse
tongue.pngSnow-Wolf-8 написал:
Mergan_Chetty wrote:

 That is a bad bug - use some bug spray.

 

 

IAMBBW
imadarkhorse wrote:

HMMM

Hey you stop

IAMBBW
CopperBiscuit wrote:

Hmmmmm ..I don't think that has happened to me. 

And you too

Mi_Amigo

lol

Snow-Wolf-8

mmh

MaxXavierG

happens to me to

MainframeSupertasker
IAMBBW wrote:
CopperBiscuit wrote:

Hmmmmm ..I don't think that has happened to me. 

And you too

there is a 62% chance she didnt have that in her mind when she posted it.. soo.. and i also have proof!