settings

davidbeagan

I changed setting,still plays another game automaticly

Skwerly

for live or turn based?

ivandh

From your inability to present the problem in a comprehensible fashion I assume you screwed up.

Lucifyra

If you are talking about top games automatically starting when you enter live, then you need to go to settings>play tab>and uncheck Automatically watch top games at start up.