settings

  • #1

    I changed setting,still plays another game automaticly

  • #2

    for live or turn based?

  • #3

    From your inability to present the problem in a comprehensible fashion I assume you screwed up.

  • #4

    If you are talking about top games automatically starting when you enter live, then you need to go to settings>play tab>and uncheck Automatically watch top games at start up.

Top
or Join

Online Now