Resolved: Stop sounds of pieces moving

  • #1

    How do I turn off the annoying sound accompanying moving pieces when using the analysis bd?

  • #2

    I think that's what sent Raskolnikov over the edge. Smile

  • #3

    Unlike him I don't see any possibility of material gain here...but it's nice to  know we have literate members even if their "answers" are basically irrelevant

  • #4

    Similar question for the Tactics Trainer. Not particularly annoyed by the sound, but "annoyed" there is no option to turn it off, nor did I choose to turn it on in the first place.

  • #5

    I prefer the phrase "charmingly colorful."

  • #6

    Alternatively I THINK you can just turn the volume down on your computer, but don't quote me on that!

  • #7

    [COMMENT DELETED]

  • #8

    When you open any game, below the submit move button, there is the go to next ready game option. and below that there are analyse and settings options and to the right of the settings option there is the small speaker like thing, when you press it you can turn off the sounds. but i think you need to press it every time you log in.

  • #9
    Balachandar wrote:

    ... but i think you need to press it every time you log in.

    If so, that's a bug. That setting applies to all "main site" (i.e. non-Live) boards at once, regardless of where you are when you change the setting. And it should remember how you last set it from session to session.

  • #10
    DeepGreene wrote:
    Balachandar wrote:

    ... but i think you need to press it every time you log in.

    If so, that's a bug. That setting applies to all "main site" (i.e. non-Live) boards at once, regardless of where you are when you change the setting. And it should remember how you last set it from session to session.

    I turned it off on mine the first day and it has remained off.

  • #11
    DeepGreene wrote:
    Balachandar wrote:

    ... but i think you need to press it every time you log in.

    If so, that's a bug. That setting applies to all "main site" (i.e. non-Live) boards at once, regardless of where you are when you change the setting. And it should remember how you last set it from session to session.

    I'm not sure about that, but when we go to "my online chess" there is an option to show the games as a grid or as a table. I like to view it as a table as in the old format and chose that, but have to do that every time I login.

  • #12

    Thanks Balachandar and DeepGreene I'll check this out and see if there's a bug here or not.

    Also thanks FireBrandX for making me feel like a chump, but your solution is the most obvious one!

  • #13

    I just tried this, and it does seem to remember how you set it when you log out and back in again.

  • #14
    Balachandar wrote:
    DeepGreene wrote:
    Balachandar wrote:

    ... but i think you need to press it every time you log in.

    If so, that's a bug. That setting applies to all "main site" (i.e. non-Live) boards at once, regardless of where you are when you change the setting. And it should remember how you last set it from session to session.

    I'm not sure about that, but when we go to "my online chess" there is an option to show the games as a grid or as a table. I like to view it as a table as in the old format and chose that, but have to do that every time I login.

    That selection does go away, every time you close the browser. Last I read, they were looking into it.

  • #15
    echecs06 wrote:

    I don't have a "next game " option anymore. Pretty annoying!

    When you click on the red bubble/chess piece icon at the very very top of your home page, it brings you to the first ready game. Once you have a game open, look at the bottom right where it says "23 New games", below the tweet and facebook icons. There are left and right arrows that will bring you to the next/last game.

  • #16

    Now the site remembers my choice whether I want to turn on or turn off the sounds even if I log out.

Top
This forum topic has been locked

Online Now