lost on time when it was my opponents move


  • 4 years ago · Quote · #1

    Markle

    I recently played a game where i made my move and the clock changed over showing my opponents time running down after waiting for about 4 minutes his clock reached zero and it shows i lost on time. Can someone tell me why

  • 4 years ago · Quote · #2

    shadowknight1

    I don't know why, but it has happened to me as well

  • 4 years ago · Quote · #3

    Markle

    It is a big pain in the butt, cost me a game

  • 3 years ago · Quote · #4

    5ivestring

    Just happened to me a few minutes ago.  His / her clock was red, running down, I couldn't move.  I had 3+ minutes left.  I lost on time.   What gives?  He would have won anyway, he had a huge advantage.

  • 3 years ago · Quote · #5

    bernardjaffa

    Barnyard

    Yes the same thing happened to me when I was in an overwhelmingly winning position.  The opponents clock drained away without him moving  and I was deemed to have lost.  Computers!!!!

  • 3 years ago · Quote · #6

    5ivestring

    Now just an idea here, guessing... looking for a reason... could it be my computer just did not refresh?  Only thing wrong with that theory is the clock was still ticking down.

  • 3 years ago · Quote · #7

    624Joe

    It just happen to me, that's the second time and one his pawn was on top of mine and it stayed there and there was nothing I could do about that either.

    I lose enough games without the computers help....lol

  • 3 years ago · Quote · #8

    Greenatic

    I think this is a connection problem...I'm not sure though.  Undecided

  • 22 months ago · Quote · #9

    laurie66

    You probably lost on time because you are very adept at losing on time and the rest is a figment of your overwrought imagination

  • 16 months ago · Quote · #10

    Tom_Brady_SB49_Champ

    happened to me too

  • 4 months ago · Quote · #11

    newborn_kid3

    that happens to me in many a game, which is why I register any losses at all, markle.

  • 4 months ago · Quote · #12

    GGDAY

    this is due to connection.. the application doesn't delay the time when the connection is lost.. so when connected again... time will jump automatically using the server time

  • 4 months ago · Quote · #13

    turtlestan

    I have perfect connection always and this has also happened to me, it's just a glitch that will hopefully be fixed in due course.

  • 4 months ago · Quote · #14

    Bilbo21

    it's happened to me as well

  • 4 months ago · Quote · #15

    deathstroke2611

    play in v3

  • 4 months ago · Quote · #16

    Bilbo21

    that's got other bugs, like undoing your last move

  • 4 months ago · Quote · #17

    Martin_Stahl

    v3 (and probably v2)does have problems with diconnects that are not reflected in the client. I've seen it on some of my games and I don't play a lot of Live. 

     

    But some disconnect issues can be mitigated by disabling Flash for the site and following the advice in the following.

     

    https://support.chess.com/customer/en/portal/articles/1444918-my-internet-connection-is-fine---why-am-i-getting-disconnects-


Back to Top

Post your reply: