Suddenly Fritz 13 Won't run in Windows 10! Anyone else have this happen?


Hi there, I haven't used Fritz 13 in about 6 months.  Yesterday I went to open it and it either wouldn't do anything at all - or I'd get a message that the "app won't run on this pc."   But I've run it before, and using Windows 10 (although like I said it was 6 months ago).

There are some basic solutions like making sure the program is set to run as administrator, and/or trying to get it to run in compatibility mode (for Windows 7).   None of that worked.

I'd love to know if anyone else encountered this problem, and how you fixed it. :-)


Most likely an update from Bill and his minions made it so Win10 does not play nice with Fritz anymore, especially since you have not tried to use it in 6 months. Lots of updates on that time.

Have you checked over at Chessbase to see if there is a problem with any recent updates?


I can't speak specifically to Fritz 13/Win 10, but as a long time Windows user and programmer, I'd suggest uninstalling then reinstalling Fritz.


Im afraid AlphaZero has become self aware and is now taking out all it's competition.  John Connor we need you.  


Hi ipcress12, I tried that already.   Rsava, I'll see how far I get with chessbase...



brownpaste: Then there is the horror of reinstalling Windows...

I use Clonezilla for images of my system partition, so if things get really wonky and I can return to something that worked before. But that's kinda funky for most people.