Chess - Play & Learn


FREE - In Google Play

FREE - in Win Phone Store


AJAX service unavailable

  • #1


    I'm having a problem in Firefox and Chrome with exploring my game archive.  The problem occurs whenever I go to my 'Game Archive' --> Then click 'View' under the action tab.  My browser goes to where that game is stored in my archive, but whenever I try to click the 'Explore' icon in the 'Moves' tab, a new window opens and gives me a '503 Service Unavailable' error.  I believe this to be an AJAX or JavaScript error (but I could be wrong, of course).

    I did a brief search of the forums for 'AJAX' and followed the simple instructions that try to fix the problem.  I've cleared both browsers' caches and have deleted all cookies.  I've checked to make sure that both browsers are up-to-date with the latest release (had to install an update for Chrome), and I currently have the latest versions of Java (1.7.0_25 at the time this was written) and Flash (which I just updated again this morning).

    What's strange is that this function was working flawlessly a little more than a week ago, and then it failed (literally seconds after it had been working) and hasn't worked since.  I'm wondering if there's a hidden setting that my browser(s) isn't telling me about, but I have enabled JS to automatically execute in both of them.

    I have not tried to use this service in IE yet.  Maybe I'll give that a try.  Any help would be appreciated.  

    Thank you,


  • #2



Online Now