Chess - Play & Learn


FREE - In Google Play

FREE - in Win Phone Store


can't log in on iPad app

  • #1

    I've been using the iPad app for chess.com for a while now, and it's always been working well for me. However, for the last few days, I've been unable to log in. It's not a password issue, because my password still works on the web application. What is strange is that I still get the messages when someone makes their move and it's my turn play... I did shut down and restart my iPad, but that didn't fix the issue. Any suggestions from the community?

  • #2

    Are you able to change your password then try this again?

  • #3

    I was able to change my password, but it didn't fix the problem...

  • #4

    Ok... Going back to my original password fixed it. I didn't even have to re-type it. When I tried to launch using my modified password, it crashed almost instantly. Then I launched it again, it switched to my original password on it's own (I suppose it's because it's the last password that had worked properly), and finally let me in the application...

  • #5

    I notice on my iPhone when I get the "we are updating the system" alert, I won't be able to get to my games through the app until I restart my phone. Even though I get the alerts on the app icon that it's my turn. Just a small glitch that I deal with.

  • #6

    this is happening to me at this very moment on my ipad. It requires me to sign on, and even though it seems to accept my password, i can't get past the initial signon screen. I have reset the network connections under General tab of Settings, which is something that Chess, more than any othr application, forces me to do to 'unstick' some hard coded BS that it creates on my ipad. that however doesn't help today.

  • #7

    @Jontona- Try closing the app completely and then try opening it again.  

    From the home screen double click the home button.
    Press and hold the Chess.com icon until a red (-) symbol appears.
    Click the symbol to close the app completely.

    That should allow you to log back in :) 


Online Now