Resolved: 'Copy n' Paste' Function Help,Mozilla Firefox Browser

  • #1

    Can Someone Plz tell me how to alter my Settings to make my 'Copy n' Paste Function work again ?

    I cannot paste anything I've copied ,after I updated my Firefox Browser to the latest Version .

    Wld Appreciate Very Much ,TNX !

  • #2

    Ctrl and C to copy

    Ctrl and V to paste

  • #3

    I used to be able to right click on an empty reply box and select paste from the browsers pop up menu.  It no longer shows that same menu and ctrl-v is the only way to paste.  The pop up menu behaves differently in this new revamped version of chess.com.

    Just another "upgrade" inconvenience.

  • #4
    Paddestoel wrote:

    I used to be able to right click on an empty reply box and select paste from the browsers pop up menu.  It no longer shows that same menu and ctrl-v is the only way to paste.  The pop up menu behaves differently in this new revamped version of chess.com.

     

    .. Yeah,that's what I mean ... the 'Paste' Option is not there anymore after I Right-Click ...

    I thot it might be due to my Browser's Settings which I dunno how to access to alter ?

    I juz tried Control n' V ,but it's still not working for me ..... Frown

    Tnx, Kohai n' Paddestoel !

  • #5

    Anybody knows what settings I hv to alter ?

    Tnx.

  • #6

    I don't know if there are any settings you can alter.  After fiddling around a little bit I've realized that if I right click on text the useful menu with copy, paste, and all that stuff comes up.  If I right click on the blank white space and not on text but still in the reply box a different menu comes up with forward and back and all the browsing stuff.  I guess for some reason it doesn't recognize the entire reply text box as actual text like it used to.

    But, if you right click on text the menu you're used to comes up.

  • #7

    Yeah,u r right .. It works that way .. gotta type in any letter/s first ,then paste whatever we hv copied ,then delete the letter/s we hv typed earlier .

    ( I did try somthng like that earlier but it din work for me coz I typed dots instead of letters )

    Yay .. Tnx Again,Paddestoel .. Problem Solved ( at least partially ) ! Smile

Top
This forum topic has been locked

Online Now