Loss of board squares in Safari after updating OSX Big Sur to latest rev (Safari 14.0.2)

DrawMaster

Just did the update last night and all the board square graphics disappeared from every part of the chess.com site that uses them (e.g, Live Chess, Lessons, Puzzles, etc). The pieces are still there, and moves show up, but the squares only appear when a piece moves. Firefox has no issues, and I can use that, but ... well, you know: I want to use the same browser I use for everything else web-related.

Anyone else seeing this?

PhSbe

me too

DrawMaster

Good to know it's not just me ... that way, there will be a fix coming from someone some day. happy.png

Martin_Stahl
DrawMaster wrote:

Just did the update last night and all the board square graphics disappeared from every part of the chess.com site that uses them (e.g, Live Chess, Lessons, Puzzles, etc). The pieces are still there, and moves show up, but the squares only appear when a piece moves. Firefox has no issues, and I can use that, but ... well, you know: I want to use the same browser I use for everything else web-related.

Anyone else seeing this?

 

Close out of the site, clear your browser cache and see if that helps. If that doesn't, try change board styles and if that works, try changing back.

 

PhSbe

today it's working for me .. 

DrawMaster

Great to hear! I had tried clearing cache and changing pieces yesterday, to no avail, but it all worked today. In any case, it's working now and that is great! Thanks!

DrZaius1963

No board squares on Mac running Big Sur using Safari or Firefox browsers.

Martin_Stahl
DrZaius1963 wrote:

No board squares on Mac running Big Sur using Safari or Firefox browsers.

 

There appears to be an issue with the CDN the site uses to cache assets to load closer to members. It is impacting a subset of members and staff are aware of the issue.

Martin_Stahl

Staff are saying it should be resolved