Upgrade to Chess.com Premium!

Can't login to chess.com on android tablet


  • 15 months ago · Quote · #1

    Gladi8tor

    Hi, I have been using Chess.com on IOS for over a year now...I just got a Nexus 7 tablet and installed chess.com.  I was able to login once and am now unable to do so.  I enter my username\password and the popup "signing in" briefly pops up, then disappears. 

    In between my initial successful login I did update to android 4.2.2.  I also upgraded Chess.com to 2.0.20.  I have tried uninstalling, clearing cache, and reinstalling, and restarting the tablet.  I have tried to login with my username and my email address, neither logs in.  I have also logged out of chess.com on my IOS devices. 

    Any more suggestions?  Try a password change? 

  • 15 months ago · Quote · #2

    jac1yn

    I've sent you a password reset to see if that helps at all. Let me know if you're still having troubles.

  • 15 months ago · Quote · #3

    Gladi8tor

    jac1yn, thanks so much for the follow up!  I beleive it has something to do with being logged into my IOS device at the same time...I did not reset my password, however it started working last night.  just now I logged into my IOS device, and noticed my online games would not display on the android...I logged out of the android and am again unable to login to chess.com on that device.  I have just logged out on the IOS but still can't login on Android...there seems to be some delay before that will work....I'll keep trying and let you know when i get back in!  Thanks again for the follow up!

  • 15 months ago · Quote · #4

    Gladi8tor

    Jac1yn, I'm set now!  It appears to be an issue with the Wifi at work...If i use our "WORK" network, I can't login to chess.com on Android (note: it does work on IOS)...I changed over to our "GUEST" Wifi network and chess.com works fine even if I am logged into chess.com on the IOS device as well.  YAY!

  • 12 months ago · Quote · #5

    jac1yn

    @ghostinka- Can you please try going into your application settings, finding the Chess.com app and clearing out the app data to see if that helps at all?

  • 12 months ago · Quote · #6

    jac1yn

    Are you able to log on using a mobile browser and the site?

  • 12 months ago · Quote · #7

    jac1yn

    Do you get any errors on chrome?

  • 6 months ago · Quote · #8

    Heler

    [COMMENT DELETED]
  • 4 months ago · Quote · #9

    whitefalcon_8

    @jac1yn clearing data isn't working.what should I do? I installed and reinstalled, cleared cache and data. Still i cant sign in using my nexus 7.I'm desperate.help me


Back to Top

Post your reply: