Bug: Whenever I hover my mouse over anything on the sidebar the menu doesn't pop up.

JqH_415g

On chess.com you can see a sidebar with Home, Play, Puzzles, Learn, Today etc. Whenever I hover my mouse over it the menu with the different options doesn't appear. Has anyone else seen this and know how to fix it?

nTzT

Try to click on the background and then hover over them, that's what I do when it doesn't work.

JqH_415g
nTzT wrote:

Try to click on the background and then hover over them, that's what I do when it doesn't work.

Could you please elaborate? 

nTzT

The space to the right of those options I just left click that and then hover again.

nTzT

6c45a26d7bed323463433b310b5fb56b.png
I click on that right grey space. But I am not sure it will fix your issue. Probably not.

JqH_415g

Yeah it didn't work, and the annoying part is the "Report a bug" option on chesscom doesn't work either

LarryZTurtle

Same here.

Martin_Stahl
JqH_415g wrote:

On chess.com you can see a sidebar with Home, Play, Puzzles, Learn, Today etc. Whenever I hover my mouse over it the menu with the different options doesn't appear. Has anyone else seen this and know how to fix it?

 

It's a known issue impacting a subset of the members and is due to a problem with the Content Deliver Network the site uses. The Eastern part of the US and Canada are impacted.

1e4c6_O-1

This is also happening to me and it is extremely frustrating.

 

nTzT

What annoys me currently is when doing puzzles sometimes the arrow keys move pieces for me and my opponent instead of just one at a time, but at least today it stopped for awhile ;/

JqH_415g
Martin_Stahl wrote:
JqH_415g wrote:

On chess.com you can see a sidebar with Home, Play, Puzzles, Learn, Today etc. Whenever I hover my mouse over it the menu with the different options doesn't appear. Has anyone else seen this and know how to fix it?

 

It's a known issue impacting a subset of the members and is due to a problem with the Content Deliver Network the site uses. The Eastern part of the US and Canada are impacted.

That would make sense because I am in the east part of the US

Martin_Stahl

I'm seeing an number of posts stating that the problem appears to be resolved.

JqH_415g
Martin_Stahl wrote:

I'm seeing an number of posts stating that the problem appears to be resolved.

Yes it just fixed for me, and I got spammed achievements XD

1e4c6_O-1

it works for me now.