Change in default sound theme

DobrygnomXX

Hello everyone,

I've noticed that default sound theme was changed recently (it was okay this morning), which is very annoying. I can't find previous 'default' theme anywhere, anyone know how to switch back to old sound theme?

P.S. Also it seems that clock timer font changed, but its not as annoying as sound theme change.

Martin_Stahl

Try clearing your cache and check again.

DobrygnomXX
Martin_Stahl wrote:

Try clearing your cache and check again.

Tried clearing cache in chrome, didn't help, sound & clock are still different. Also tried to log using other browser (chrome is default, tried edge) - same issue there. If everything is all right on your side - I assume they have 'test' groups (which didn't choose to be in test group), because I can see other ppl also having similar issues to mine in the forum right now.

Martin_Stahl

Are you using any plugins that might be blocking scripts? I've tested outside of the beta group as well, with no issues.

DobrygnomXX
Martin_Stahl wrote:

Are you using any plugins that might be blocking scripts? I've tested outside of the beta group as well, with no issues.

No, adblock is disabled for chess.com & there are no plugins in edge at all. Also tried chrome incognito mode with all plugins disabled - issue persists.

DobrygnomXX

Looks like problem's been solved overnight. Would be nice if chess.com was more vocal about that stuff.

Arilddd

I'm having this problem now. Sounds so ugly I can't play. I've tried changing the sound theme, but it isn't the problem.

yossi1965

I'm experiencing the same problem

johnson83
Arilddd wrote:

I'm having this problem now. Sounds so ugly I can't play. I've tried changing the sound theme, but it isn't the problem.

same here,Somebody please help solve my problem.cry.png

918kiss

Joselo_89

it happens the same to me