Upgrade to Chess.com Premium!

No sound in Live Chess


  • 3 years ago · Quote · #21

    Markle

    I have had the same problem running IE on windows XP, i thought it was just me

  • 3 years ago · Quote · #22

    Peter_Aus

    I have updated Java and still no go. Since this has been going on for weeks now, we can dicount that the reboot will fix it. I have just followed the instructions on this site: http://windows.microsoft.com/en-US/windows7/How-to-manage-cookies-in-Internet-Explorer-9

    and it did not seem to make any difference. So I have now deleted all my browser cookies and no change. Will restart the browser now to see if this helps.

  • 3 years ago · Quote · #23

    kohai

    Do you have the latest Flash installed ?

  • 3 years ago · Quote · #24

    No_Ones_Son

    I was also having the same problem until I installed the adobe plugin
    Adobe Flash player 11.0.1.152

  • 3 years ago · Quote · #25

    Faterson

    I have never had sound in Live Chess on the iPad in Atomic Web Browser. Too bad! (The sound is there in the Live Chess app for the iPad, but the app is so feature-poor compared to the full site that I prefer playing in the web browser.)
  • 2 years ago · Quote · #26

    catburglar7616

    Installing Adobe Shockwave Player fixed the no sound problem on my netbook.

  • 2 years ago · Quote · #27

    JugglerB

    Mac,no sounds too.I'm sure I've ticked "Enable sounds".How to deal with this problem???Everything running well on my Mac,except chess.com,the sound in live chess.Could admin of chess.com give a hand?

  • 22 months ago · Quote · #28

    -classwar-

    hi, i have ubuntu 10.04 and i just change my web browser to chromium but i have no sound at all playing only at the chess.com site. Sound is enabled of course.

    Somebody have any ideas?

  • 22 months ago · Quote · #29

    Faterson

    Looks like a really long-term issue for which there is no solution. I've just learned to accept that sound simply doesn't work on this site, except perhaps for some folks using specific browsers/OSs.

  • 19 months ago · Quote · #30

    Budhha99master

    Why can't Chess.com step in and help us fix this problem. This sound issue only happens when we are on Chess.com ... come on!

  • 9 months ago · Quote · #31

    ChangBroot

    I am having the same problem. Here are what I tried, and still no sound:

    1. Was playing something in youtube and closed the tab (firefox)

    2. Restarted FireFox

    3. Restarted Windows 7

    4. Tried Internet Explorer (win 7)

    5. Hit F5 to refresh

    6. Came here

    After all these, still nothing.

  • 8 months ago · Quote · #32

    shiftyfifty

    Just to keep this going, I've been having this same issue for a while. It's been happening with Chrome.

  • 6 months ago · Quote · #33

    MaxPerkins

    I have the same problem. It's a glitch that chess.com hasn't gotten around to fixing. I use chrome and just hit my refresh button.

  • 6 months ago · Quote · #34

    SmartAries

    Same problem here, started a month ago on Firefox, then "spread" to Chrome!

    Is this perhaps a Java problem?

    Come on! Fix it, we are all getting quite irate!

  • 5 months ago · Quote · #35

    Vinod0432

    I solved it..!!! It's due to proxy..When i use the same browser with/without proxy, the sound appears and disappears.. Hence get a proxyless connection to enjoy sound...

  • 4 weeks ago · Quote · #36

    bigbaja

    OK...here is solution (for xp but I think it's similar in other windows):

    Open Your Control Panel.

    Open the Internet Options 

    Double click on "Internet Options" to open that section of the Control Panel. 

    Select the "Advanced" Tab 

    Scroll Down to Multimedia 

    Deselect the Play Sounds Option.

    Apply

    Open again

    Option called "Play Sounds in Webpages" appears.

    Select it...Apply

     
    Voila!

Back to Top

Post your reply: