DGT Play is Enabled in chess.com Beta

MegaSprout

I'm an idiot.

I checked the board again with the rabbit plugin and for some reason I must have missed that one of the black bishop pieces is faulty and doesn't register being on the board.  That must be the reason behind all my toil and troubles.

jv2080

OK. I agree (that's the source of your problem. not that you are an 'idiot') HAH HAHAH . So DTG should replace that one, 'BAD BISHOP'<ha, see what i did there>  with no issue. In the mean time, setup the board howerver you want, but on the DGT PI,  have it scan  any position,  normally with no BISHOP for now, by going to Menu, POSITION, set 'SIDE TO MOVE' set the orientation of the sides w/b or b/w,  960 = yes or no,  then 'SCANBOARD'.  it will scan the board, and you can play any position from there.

OR you ALSO remove the same color Bishop for white,  and play with computer, from there. that way the odds, aren't too skeewed. Like if you want it to play White, if you play Black.

You then should be able to play around with end games, positions, or start from Standard position , minus the BAD BISHOP< HAHAH, see what i did there> until DGT replaces it. Hope this helps!!!

MegaSprout
jv2080 wrote:

OK. I agree. So DTG should replace that one, 'BAD BISHOP'<ha, see what i did there>  with no issue. In the mean time. Setup the board, but on the DGT PI, setup the board with position, or normally with no BISHOP for now, by going to Menu, POSITION, set 'SIDE TO MOVE' set the orientation of the sides w/b or b/w,  960 = yes or no,  then 'SCANBOARD'.  it will scan the board, and you can play from there.

OR you ALSO remove the same color Bishop for white,  and play with computer, from there. that way the odds, aren't too skeewed. Like if you want it to play White, if you play Black.

You then should be able to play around with end games, positions, or start from Standard position , minus the BAD BISHOP< HAHAH, see what i did there> until DGT replaces it. Hope this helps!!!

 

Thanks for the info jv2080, I'll be trying that.  In the meantime I have contacted the seller and they are shipping me a replacement piece.

MegaSprout

I didn't take it in the wrong way!

jv2080

ok. btw, did you check the square with the other black bishop? the other one registered on the same square?

 

MegaSprout

Yeah, I checked with the other bishop and it worked fine, I just have a BAD BISHOP

jv2080

WONDERFUL!!! IT'S NOT THE BOARD! for sure. let us know how the DGT PI plays for you. I'm loving it!

(I saw what you did there btw)

 

AlbinosGambit
jv2080 wrote:

The issue that you don't have the plugin working nor the board could be an indication of your computer having issues. I"d try uninstalling 'DGT Live', all dgt software, and Chrome for that matter, then re-install it, or set it up under another user name. If you don't have another windows user, create one to test if installing/using under another name will work. I hope this works.

 

I have always had some issues with DGT software, it's not my computer that's any wrong with. Come on, if one should start uninstalling software to install it again then clearly its the software developers that made some wrong coding. Always some issues with DGT.

 

Thanks for the tips though I appreciate it, this solution did not work either.

 

Any other ideas?

Guinnless

I've just completed a test game successfully the only issue being slow update for pawn promotion. This is with Windows 10 64bit and Chrome with Voice.

A "bong" noise would be nice if you move the opponent's piece to the wrong square 🙂

I've asked on the beta forum so will see what they say.

AlbinosGambit

Anyone else having the same issues as me?

 

DGT: Connected. Please make the moves to sync the board it says on chess.com, I followed the instructions from the video exactly, but no moves no sound. I have restarted the browser and computer. I have joined the beta, I have checked for DGT board under settings on chess.com and I have checked that Live Chess from DGT has a connection with my board. Everything should be working but nothing, no sound from the extension and no moves on chess.com from my DGT USB board. Someone knows why? Is google chrome still compatible or do we have to use Microsoft Edge? Anyone help?

StickCity007

Are you using the Beta version of Chess.com?

jv2080
AlbinosGambit wrote:
jv2080 wrote:

The issue that you don't have the plugin working nor the board could be an indication of your computer having issues. I"d try uninstalling 'DGT Live', all dgt software, and Chrome for that matter, then re-install it, or set it up under another user name. If you don't have another windows user, create one to test if installing/using under another name will work. I hope this works.

 

I have always had some issues with DGT software, it's not my computer that's any wrong with. Come on, if one should start uninstalling software to install it again then clearly its the software developers that made some wrong coding. Always some issues with DGT.

 

Thanks for the tips though I appreciate it, this solution did not work either.

 

Any other ideas?

I suggested you try the uninstall/re-install in case you have a driver issue or conflict. You don't have to take suggestions if you think they are ridiculous, or
not the issue. Dgt software and board works on my desktop and laptop with no issues.
I see it works on other people's computer as well with no issues.
If you believe software/drivers to be at fault, don't use them.

No, I won't offer up any more ideas or suggestions as to what can be going on.
I do tech support work for a living. When people, who want help,are dismissive
with troubleshooting steps, or suggestions, I walk away since it's frustrating to
work with them, especially trying to help them over the internet, which is hard enough in the first place,since one has to ask many questiosn and try things because we're not there physically.

AlbinosGambit

My opinion was not pointed against you personally, just my personal opinion of DGT software in general. So no critique against you at all. I thanked you for your help, and I do appreciate you try to help me out.

I can't understand it could be a driver issue when everything in DGT Live is working, showing the moves, and on chess.com it says my DGT board is connected. Also when I use it in Fritz or Chessbase the board works 100% so no issues there either. With DGT Pi it also works 100% that's why I am lost for solutions when I want to use it with Chess.com.

Sorry if it seemed like I was not appreciative for your advice, it was not directed towards you.

I am grateful for any other tips advice yu may give:-)

 

 

raveaS

This is fantastic  happy.png 

The only thing this needs to be perfect is for the DGT Pi clock to sync with clock online... or is that already possible? I can't figure out how to do it.

PolarChess

e-DGT is old school now.  What we need at Chess.com and LiChess is self-moving pieces! happy.png

REGIUM · Automatic Chess e-Board - The Chess Revolution

https://www.youtube.com/watch?time_continue=1&v=nJPmhCUEFM8&feature=emb_logo

plux
PolarChess wrote:

e-DGT is old school now.  What we need at Chess.com and LiChess is self-moving pieces!

REGIUM · Automatic Chess e-Board - The Chess Revolution

https://www.youtube.com/watch?time_continue=1&v=nJPmhCUEFM8&feature=emb_logo

Nah, bruh, https://youtu.be/cpDj_rP6qv8

 

BaronVonChickenpants
PolarChess wrote:

e-DGT is old school now.  What we need at Chess.com and LiChess is self-moving pieces!

REGIUM · Automatic Chess e-Board - The Chess Revolution

https://www.youtube.com/watch?time_continue=1&v=nJPmhCUEFM8&feature=emb_logo

 

Good lord no, thats is a scam . Been covered here and on Lichess long ago exposing it all.

danielbaechli
MegaSprout wrote:

[...]

I checked the board again with the rabbit plugin and for some reason I must have missed that one of the black bishop pieces is faulty and doesn't register being on the board.  That must be the reason behind all my toil and troubles.

I bought the DGT Smart Board and plastic pieces last year and got a black bishop with the sensor of a white bishop. That is the software displayed and looked at it as a white bishop. Support was excellent and replaced it without any cost. I still could move the pieces around, that was working.