Lately the sound suddenly stops working.

MrEdCollins

Lately, in the middle of a game, the sound (the noise I hear when a move is made) suddenly stops working. 

If I close the browser and then open it up and begin another game, the sound is working again... only to have it cut out again at some point during the middle of that game.

I've been playing on this server for years, and this has never happend before.

Has anyone else had this glitch happen to them and if so, what's the solution? 

(Using Firefox and Windows 7.)

LouisCreed

try clearing browser cache. it's in options.

MrEdCollins

Nope, didn't work.

I'm still having this problem and as I browse the help forum, I see others are having the same problem. 

Nothing I've tried has worked.  I reboot and it works fine.  I hear sound (a thud noise when a move is made) until about halfway through the game or so, and it suddenly stops working. 

Additional games after that are all without sound, from Move #1. 

If I take the time to restart the broswer or reboot... everything is fine again... until about halfway through the game. 

Now and then I can actually get a FULL game in without a problem!

Never had this issue before... been playing here for years.

I'm using the latest version of Firefox and Windows 7.

mike_tal

As of the last Firefox update to v34, there seems to be a problem with it and the audio service in Windows 7.  You can close and restart your browser, or the Windows audio service, to fix it.  Is a randomly occuring problem.  Best to just use another browser to play chess, e.g. Opera.  Also interesting to ask yeres30 wtf they mean by "Try hitting PF5"?

Sythus

I'm having this issue as well. I'm using Firefox. Only solution I've found is to go into Windows Services and restart 'Windows Audio', which is getting really annoying. This bug seems to effect more than just chess.com, also youtube and other things. However, it only starts on chess.com.

babsarnie

i have same problem. have not found solution

Mark_Zambelli

this happened to me as well.  For some reason it only does it on safari, but the sound works perfectly fine on chrome.  So maybe try another web browser.