Chess - Play & Learn


FREE - In Google Play

FREE - in Win Phone Store


iPad app settings keep defaulting

  • #1

    By this, I mean that I set it to:

    Pieces: Classic

    Board: Light Wood

    Coordinates: Off

    And it keeps defaulting to:

    Pieces: Alpha

    Board: Brown

    Coordinates: On

    The coordinates issue is neither here nor there, but the pieces and board is really quite offputting, since Alpha and Brown (while being alphabetically at the top of their lists) are really quite ugly, sufficiently so that is putting me off using the iPad app - which is a pity, since my chosen settings, were they to actually stay selected for more than a few minutes at a time, make for a beautiful interface.

  • #2

    Use an iPad but use the safari or any web browser. You might be able to get what you want.

  • #3

    Thanks, Joseph. I know about the possibility of using a web browser. My post is about the app, and hoping that its bug will be fixed, since it's otherwise a delightful interface.

    Much like I might report to my landlord a leaky hole in the roof, even though I am aware I could use an umbrella indoors.

  • #4

    This is probably just a bug. I went on my chess.com iPad app and I always have had the settings I choose. Just so you know, blue is pretty good

  • #5

    I'm sure it is indeed "just a bug". That's why I mentioned it here (in the absence of a more obvious "bugs" forum than this or "Site Feedback and Suggestions"), in the hope that it'll be fixed.

  • #6

    The latest update came out on March 14. I'm assuming you updated it. Try the old turn off then turn on your ipad. Or do a hard reboot of your ipad (hold circle button and top button until you see a faint apple image on your screen)

  • #7

    Tried all that (but thanks). Yes, app is up to date. Pretty sure it was an update that broke it.

    Mysterious if it's not affecting all users, though. Original iPad (model MC349B) , and iOS 5.1.1 which iTunes assures me is the most up-to-date version despite me having seen an app requiring iOS 6.0 or later.

  • #8

    Just tried on mine (offline though) and no bugs for tactics and vs. computer. I set it up just like you did

  • #9

    Maybe it's an issue from apple/Euro side of things (guessing by your flag). I would fill out a support ticket. I have ipad 3 with os 6.1.3

  • #10

    Well, have done. Thanks. Here's hoping for a fix :)


Online Now