board won't show in email chess

  • 8 years ago · Quote · #41


    Interesting CTRL + F5 worked for me, when the CTRL+R refresh woudln't. Any idea what the difference is between +F5 and +R? I thought they were the same?
  • 8 years ago · Quote · #42


    No idea.  I'm trying to figure out how to get this as a default rather than having to hit CTRL + F5 each time - no success yet so please let me know if you know how to do it.
  • 8 years ago · Quote · #43


    having same problems, IE 6.0, XP

    tried ctrl plus R, and ctrl plus F5 ... same result - no change

    also loaded up firefox, same result ....

    simply cannot see the pieces on the board


  • 7 years ago · Quote · #44


    Well, I can't see pieces tonight either.  Tried three different computers, and three different browsers.  All don't work the same way.  I see the message "Looking up" for a very long time.  When it finally reports it is done the pieces have not drawn in.  Tried the CTRL-R thing with no luck.  Looks like a timeout problem to me.  How do I tell if it is my router, my service provider, or a server?

  • 7 years ago · Quote · #45


    I believe it's a service provider issue. I have no problems with this at home via my ISP (BT), but as soon as I use my 3G card (T-Mobile) I get the problem - although CTRL + F5 works for me (CTRL + R) doesn't.

    Haven't had a chance to brave their support system to see if they can troubleshoot their end - perhaps I should...


    In the meantime - try the CTRL+F5 which forces a complete reload of page, whereas CTRL + R reloads page, but might still use your cache (i think!)

  • 7 years ago · Quote · #46


    Okay, the next morning (Arizona time) I used IE 7 and could not even get to the home page getting this eror message (entered verbatim - spelling errors and all):

    ERROR(2):  Domain does not match license key file domain (, please change the product path to match the domain under Admin CP > Settings > General Settings

    This product will not work properly unless untill that value is changed.

    Warning:  Cannot modify header information - headers already sent by (output started at /home/support/public_html/swift.php:358) in /home/support_html/includes/functions.php on line 1623

    The warning message is in a different, smaller font than the ERROR message.

    A little later at work  access to the site was miserably slow and I had to go to a meeting before I could see if it worked.  Now in the early afternoon, I can finally see the board. 

    Does anyone know what this error message means?  Looks like a problem but I don't know.  Erik, are you monitoring this thread?

  • 7 years ago · Quote · #47


    Okay, for me, making absolutely sure I deleted all stored cookies seems to clear up the problem.  No one can tell me why, but that is what worked for me.  Smile

  • 7 years ago · Quote · #48


    I have also been having problems. Website pages seem to load fine but online chess, conditional moves board, analysis board, tactics trainer, daily puzzle etc... all seem to take forever to load. The board loads up quickly but then I'm left waiting between 30-60+ seconds for the pieces to load after each and every move! It seems to get stuck on loading This has only recently started happening. Hard refreshing, clearing cache, enable java script etc... doesn't fix it. This happens in both IE and firefox.

    Whats going on?

  • 7 years ago · Quote · #49


    Yep, that is what I have been seeing, only after the google-analytics delay I wait at least as long loading "Static.<something - and I can't remember the rest>".   I have several computers on a wireless lan.  Sometimes I thought accessing the site with one that did not work would break one that did work. I can't imagine how but it seemed like cause and effect.  Evidence (perhaps) it is a browser problem, I have also had Mozilla work and IE7 not work on the same machine at the same time (just today).    

    Did you try the CTRL-F5 suggestion mentioned earlier in this topic?  I tried so many combinations I can't really be sure what I did to get it working again.  And tonight, IE7 mysteriously started to work two hours after I described how it did not work as I tried it in the topic I started asking if something changed this week in the hosting of the site. 

  • 7 years ago · Quote · #50


    Thanks for your suggestion. Unfortunately,  CTRL+F5 also doesn't work nor does clearing cookies etc... Nothing has changed my end recently and all other websites continue to work fine. I only have problems with this website which to me suggests that this is an internal problem with

  • 7 years ago · Quote · #51


    hhe sorry{learnt tht frm fongers}

  • 7 years ago · Quote · #52


    Please try ctrl-F5 again and let me know if you see any improvement.

  • 7 years ago · Quote · #53


    Ctrl+F5 still doesn't work. Also, all other pages on the site with text seem to load quickly but the progress bar doesn't fully finish loading for quite a while while its waiting for google-analytics. During this time I cannot edit comments.

  • 7 years ago · Quote · #54


    I've found a solution for my problem; maybe this will be of use to someone else... It turned out that it was not an internal problem afterall Embarassed, rather google-analytics being blocked by my computer.

    Go to C:\WINDOWS\system32\drivers\etc

    In that folder, locate the the hosts file and change the properties so that it is not read-only. Open this file in notepad. Look for any entry of google-analytics and delete that whole line. Save file and close.

  • 7 years ago · Quote · #55


    Thanks Soman!   It is great that you figured this out!  I am sure this will benefite many.

    Unfortunately for me, my "host" file and it is not read-only and contains only an entry for "local host".  My problem is diferent.  I am getting through the google-analytics and apparently get stuck when Mozilla is displaying "Connecting to".  Eventuall the browser seems to time out displaying "Done" having not drawn the pieces.  How did you figure out the google-analytics riddle?  May be I can do somethign similar for my problem.

  • 7 years ago · Quote · #56


    Pdmura, I wish I could help, but unfortunately I'm no computer whizz. I notice you're a software developer so forgive me if this goes without saying but, is a firewall or virus checker blocking script somehow?

    As for my problem, I only discovered the solution by accident. After searching for "waiting for google-analytics" I found a lot of people moaning about it so I decided to try and block it using someones suggestion of editing the hosts file. However, when I opened that up, google-analytics was already there! So anyway, I deleted that and, hey-presto, problem solved!

  • 7 years ago · Quote · #57


    Yes, I develop software, but nothing to do with web applications, so I don't have any great insights.  Your suggestion is a good one.  I have wondered about the firewall and encryption on the wireless lan, but the problem seems to vary computer to computer (we use four computers between kids,  parents and two jobs) and not at the same time, making me think it is something local to each machine.  I have several friends who do not experience this at all!  Thanks for your insights!

  • 7 years ago · Quote · #58


    Hi , thanks for helping out. I have the same problem, so I ran the cyscape and this is the info:

    Browser:IE, S Cookies = true, JavaScriptenabled = true, Firewall = false, Width = 1680, Height = 1050, Broadband = true, Platform = Vista

    The weird thing is sometimes I get the board and sometimes I don't but no amount of refreshing brings it back; it's either there when I log on or it isn't!

    Thanks again.

  • 7 years ago · Quote · #59


    Post number 32 had the solution for me. Go to control panel, accessibility options, display, and uncheck Use High Contrast. Hope it helps you.

  • 7 years ago · Quote · #60


    Thank You guys !!!

Back to Top

Post your reply: