Site Errors?

  • #1

    I'm not sure if it's me or the site, but lately I can't see forums and vote chess games in one of my groups. Also, on my profile it shows that I am a member of zero groups, even though I am in 200+ groups. I can still log into groups, but I can't do anything. 

    What's happening?

    -Jerry

  • #2

    We're pushing some code at the moment bear with us :)

  • #3

    ok :) thanks kohai!

  • #4

    And I'm receiving the message:

    "Oops?! Invalid server request!

    It appears you are passing some invalid parameters in your request. Please try again or contact us if you feel this was our fault."

    when trying to open and read comments from HOME.

  • #5

    Whenever I click on a comment to a tactics trainer problem, it takes me to a completely different tactics trainer problem. Very strange. 

  • #6

    Thanks for replying johanpalmaer. I found the issue and it should be fixed very soon!

  • #7

    Thanks jon. 

  • #8

    Thanks jon.

  • #9

    When I go to a person's profile, no groups show up even though I know they are in groups.

  • #10
    jrzmath99 wrote:

    When I go to a person's profile, no groups show up even though I know they are in groups.

    Who for example?

  • #11
    kohai wrote:
    jrzmath99 wrote:

    When I go to a person's profile, no groups show up even though I know they are in groups.

    Who for example?

    everybody

  • #12
    kavanam wrote:

    I also receive the Invalid server message!

    On what page?

  • #13
    jrzmath99 wrote:
    kohai wrote:
    jrzmath99 wrote:

    When I go to a person's profile, no groups show up even though I know they are in groups.

    Who for example?

    everybody

    How many on this page

    http://www.chess.com/members/view/kohai

  • #14
    kohai wrote:
    jrzmath99 wrote:
    kohai wrote:
    jrzmath99 wrote:

    When I go to a person's profile, no groups show up even though I know they are in groups.

    Who for example?

    everybody

    How many on this page

    http://www.chess.com/members/view/kohai

    No groups on anybody's profile. I can still get to my groups from the "Groups and Teams" link under the Home button.

  • #15

    ok investigating

  • #16
    kohai wrote:
    jrzmath99 wrote:
    kohai wrote:
    jrzmath99 wrote:

    When I go to a person's profile, no groups show up even though I know they are in groups.

    Who for example?

    everybody

    How many on this page

    http://www.chess.com/members/view/kohai

    Maybe depending on browser or browser settings on his PC?
    May also depending on if using 32 vs 64-bit or operative system?

    I've no such problems on my PC when testing Internet Explorer 9.0.8112.16421, Firefox 14.0.1, nor Opera 12.01 with 64-bit Windows7.

  • #17

    It might be my browser then. I am using Google Chrome 21.0.1180.60.

  • #18
    jrzmath99 wrote:
    kohai wrote:
    jrzmath99 wrote:
    kohai wrote:
    jrzmath99 wrote:

    When I go to a person's profile, no groups show up even though I know they are in groups.

    Who for example?

    everybody

    How many on this page

    http://www.chess.com/members/view/kohai

    No groups on anybody's profile. I can still get to my groups from the "Groups and Teams" link under the Home button.

    that's true. I think they are all disappearing. 

    I'm using Google Chrome.

  • #19

    Its showing like that on Chrome but not on Firefox. The programmer knows whats triggering it and is fixing.

  • #20

    We are aware of the issue. It is a google chrome issue. So if you really want to see them right now use FF :P

    Fix coming asap.. 

Top
or Join

Online Now